Mittwoch, 15. Februar 2012
Text weg
Ich habe stundenlang einen schönen Beitrag verfasst bzw. erweitert, "Im Milford-Sound". Plötzlich, nach "Veröffentlichen", war der Text weg. Ich hatte das Phänomen schon einmal mit "Der Faulmops" - hier war der Text nach ein paar Stunden plötzlich wieder da. Ich warte mal ab, aber scheiße wärs, wenn das komplett weg wäre. Wie kommt's? Muss ich jetzt jeden Text parallel datensichern?

ich kopiere längere Texte in die "Zwischenablage".
prieditis, 15. Feb 2012, 16:38  | link
 
Sie sind doch Maler. Da fallen doch keine längeren Text an, die über 5 Zeilen hinausgehen, höhöhö, :-)
gorillaschnitzel, 15. Feb 2012, 22:51  | link
 
Vorsicht, sonst werden Sie im nächsten Bild verklopft ; )
sid, 15. Feb 2012, 22:55  | link
 
ad gorillaschnitzel: ebend
prieditis, 16. Feb 2012, 00:54  | link
Wenn man den Feuerfux verwendet kann man mit bisserl Geduld manchmal noch was retten. Bei IE gings bei mir früher immer komplett ins virtuelle Nirvana.

Ist das Blog bei blogger.de?
sid, 15. Feb 2012, 19:11  | link
Speichern Sie das Ding doch zwischendurch offline. Dann können Sie später dran weiterarbeiten. Und wenn fertig, dann können Sie per paste&copy einen neuen Beitrag erstellen.
gorillaschnitzel, 15. Feb 2012, 22:50  | link
Herzlichen Dank. Besser wärs natürlich, man wüsste mehr über die Ursachen oder es fände sich sogar einer, den bug zu suchen und zu beseitigen ...
Safari zeigt mir allein auf dieser Seite 19 Fehler an.
tmrm, 16. Feb 2012, 02:01  | link
 
ja, das wäre besser...
Werden Sie aktiv! ;o)
prieditis, 16. Feb 2012, 02:09  | link
 
Zeigt "allein auf dieser Seite 19 Fehler" an - da kommt jetzt womöglich etwas durcheinander. Grundsätzlich gefragt:

- Um welches Blog geht es?
- Welcher Art sind diese Fehler? (Wenn es z.B. um fehlerhaftes HTML geht, hat das nichts mit der Blogsoftware zu tun)
nnier, 16. Feb 2012, 09:17  | link
 
Das ist wahrscheinlich auch kein Bug, sondern ein Time-out, nachdem man automatisch abgemeldet wird. Moderne Browser behalten das Geschriebene aber im Cache. Der Text sollte nach dem Neuanmelden oder beim Zurückblättern wieder vorhanden sein.
kid37, 16. Feb 2012, 10:13  | link
 
So ist es, kann ich bestätigen.
sturmfrau, 16. Feb 2012, 10:15  | link