Dienstag, 4. September 2012
tablet pc
hallo. Ich habe einen Block eingerichtet, kann aber mit meinem tablet-pc (Android) keine Bilder hochladen (werden nicht erkannt). Gibt es ein spezielles App, mit dem ich den Block mit meinem pad bearbeiten kann?

Wurden die Bilder vor dem Hochladen richtig bearbeitet? (Angemessen verkleinert, angemessenes Format, jpg/gif/png) Dann sollte es eigentlich gehen.
kid37, 04. Sep 2012, 13:05  | link
 
Die Bilder haben jpg- bzw. png-Format. Sie wurden von scetchbook exportiert und sind ca. 160 kb groß. Sie werden nicht als Bild erkannt...
w.schmieder, 04. Sep 2012, 21:04  | link
 
Ich habe es auch von meinem pc probiert, da funktioniert es einwandfrei. Aber ich habe nicht vor, meinen pc auf die reise mitzunehmen...
w.schmieder, 04. Sep 2012, 21:29  | link
 
Vllt noch zu groß? Siehe hier.
sid, 04. Sep 2012, 21:37  | link
 
Habe es mit einem ganz kleinen gif probiert (242 seitenlänge). Klappt einfach nicht...
w.schmieder, 04. Sep 2012, 21:54  | link
 
Geben Sie doch mal ihre Blog-Url an und zeigen Sie uns so ein Bild.
kristof, 04. Sep 2012, 21:57  | link
 
Die url lautet muenchen-sydney. Wie kann ich das bild zeigen?
w.schmieder, 04. Sep 2012, 22:04  | link
 
Die URL "muenchen-sydney.blogger.de" geht nicht. Ist das Blog öffentlich geschaltet? Und wie Sie ein Bild zeigen können, steht übrigens auch schon hier.
sid, 04. Sep 2012, 22:10  | link
 
Das ist keine URL. Ihre URL ist das, was oben in der Adresszeile des Browsers steht, wenn Sie in Ihrem Blog sind - so wie z.B. https://hilfe.blogger.de/
nnier, 04. Sep 2012, 22:10  | link
 
Sorry, die url lautet muenchensydney
w.schmieder, 04. Sep 2012, 22:13  | link
 
Also die URL lautet http://muenchensydney.blogger.de/
Können Sie da mal einen Beitrag freischalten, denn ohne Beitrag kein Foto - sag ich jetzt mal ganz platt.

Es wäre von Vorteil, wenn die korrekte vollständige URL im Benutzerprofil stünde.
sid, 04. Sep 2012, 22:16  | link
 
So, jetzt habe ich einen beitrag freigeschalten und die url im benutzerprofil korrigiert. Wie lade ich jetzt ein Bild hoch?
w.schmieder, 04. Sep 2012, 22:38  | link
 
Klappt nicht, jedenfalls nicht mit dem pad... :-(
w.schmieder, 04. Sep 2012, 22:51  | link
 
Gibt es denn eine Fehlermeldung oder sichtbare Unterschiede zum Upload per PC?

(Im Benutzerprofil muß die komplette URL, inklusive "blogger.de" stehen. Dann kann man ihren User-Namen anklicken, um aufs Blog zu kommen.)
kid37, 04. Sep 2012, 22:57  | link
 
Sie sollten sich das alles erst mal in Ruhe ansehen. In Ihrem Benutzerprofil ist derzeit nach wie vor "http://muenchensydney/" verlinkt und nicht, wie es sein müsste, "http://muenchensydney.blogger.de/". Das hat mit den Bildern nichts zu tun, aber mit ein paar Grundlagen, die man sich aneignen sollte. Die FAQ sind dazu gut geeignet.

Wenn Sie in Ihrem Blog eingeloggt sind, ist irgendwo ein Menüpunkt "Add an Image" o.ä., dort können Sie ein Bild bspw. von Ihrer Festplatte auswählen und hochladen. Das hochgeladene Bild wird Ihnen direkt angezeigt und Sie können es auf einfache Weise in Ihren Testbeitrag einfügen. (Genaueres dazu in den FAQ).
nnier, 04. Sep 2012, 23:00  | link
 
Es kommt die fehlermeldung "was immer das auch war, es war kein Bild".
Das benutzerprofil habe ich entsprechend korrigiert, ändert aber nichts am problem. Die fqa's helfen mir auch nicht weiter...
w.schmieder, 04. Sep 2012, 23:18  | link
 
Doch, unser Problem löst das. Wir können leichter auf ihr Blog klcken ;-)

Fragen wir mal so: Es war wirklich sicher eine Bilddatei, die Sie mit dem Tablet hochgeladen haben? Also mit korrekter Dateiendung *.jpg oder *.gif oder *.png?
Die Fehlermeldung klingt ja so, als sei es eben keine korrekte Bilddatei.

Wenn es mit dem PC geht, können Sie das Bild mal in den Testbeitrag einbinden (das Makro ins Textfeld kopieren)?

Es geht definitiv mit Android, daran liegt es nicht.
kid37, 04. Sep 2012, 23:27  | link
 
Gaaaanz sicher. Jpg bzw png. Ich habe es auch mit anderen bildern dieser formate probiert - immer dieselbe meldung.
Das makro ins textfeld kopieren... Hmm heißt das, ich soll auf dem pc mal das bild einfügen?
w.schmieder, 04. Sep 2012, 23:37  | link
 
Wie lade ich jetzt ein Bild hoch?
Einmal in die FAQs klicken oder den oben schon angegebene Link und Sie wüßten mehr. Lesen wird Ihnen hier nicht komplett abgenommen werden.
sid, 04. Sep 2012, 23:39  | link
 
Ich bin vielleicht kein computerfreak, aber weiß zumindest, wie man das schreibt. Der ständige hinweis auf eure fqa hilft mir nicht weiter. Da steht nur "bild hochladen". Und nachdem es am pc funktioniert, dürfte es weder an den bildern noch an meinem benutzerverhalten liegen. Wie auch immer, ihr könnt mir offensichtlich auch nicht weiterhelfen. Werde halt selber weiter rumprobieren müssen, wobei mir da die ideen ausgehen.
Im übrigen wäre eine art bedienungsanleitung für den einstieg angenehm. Sich erstmal durch zig faqs durchwühlen müssen, ist nicht unterhaltsam.
w.schmieder, 05. Sep 2012, 00:01  | link
 
Wie wäre es, wenn denn via PC sich die Bilder laden lassen, mal ein Bild einzubauen, um zu sehen, ob und wie das klappt?

Im übrigen wäre eine art bedienungsanleitung für den einstieg angenehm. -> siehe FAQs...

Sich erstmal durch zig faqs durchwühlen müssen, ist nicht unterhaltsam.
Auch gut - probieren geht über studieren...
sid, 05. Sep 2012, 00:07  | link
 
Ok, mache ich morgen vom büro aus (habe den pc aus der wohnung verbannt...). Danke für eure mühe. Melde mich morgen wieder. Gute nacht.
w.schmieder, 05. Sep 2012, 00:18  | link
 
Eventuell mit einem anderen Browser versuchen?
kinomu, 05. Sep 2012, 01:27  | link
 
also das einfügen über den pc funktioniert tip-top. den browser wechseln wäre vielleicht eine idee...
w.schmieder, 05. Sep 2012, 12:10  | link
 
hab mozilla installiert. jetzt klappt's mit den bildern!:-) danke für den hilfreichen tip, kinomu!
w.schmieder, 05. Sep 2012, 12:29  | link