Samstag, 6. Dezember 2014
kein richtiges Speichern
Hallo zusammen,

ich bin mir nicht sicher, ob es an blogger de liegt oder an meinem Computer.....

Seit zwei Tagen kann ich nur ganz schwer Bilder in Beiträge einfügen. Entweder speichert er sie gar nicht oder ich muss es fünfmal wiederholen, oder sie sind plötzlich doppelt da. Oder gar nicht......

Auch wenn ich mich aus meinem Blog auslogge nimmt er das auch erst nach dem dritten oder vierten Versuch an. Woran kann es liegen?

Vielen Dank vorab für die Hilfe!

Wie groß sind denn die Fotos?
Generell ist es besser nur wenige im Beitrag und den Rest in den Kommentaren, um die Ladezeit kürzer zu halten (siehe hier.
Macht dann andren Leuten auch mehr Spaß eine Seite aufzumachen und blockiert nicht das ganze System.
sid, 07. Dez 2014, 13:38  | link
 
Hallo und danke für die Antwort!
Und schönen zweiten Advent! ;-)
Ich stell das immer auf 500 Pixel ein und,....ja , ich habe alles auf der Startseite und es gibt viele Bilder bei mir.

Ich glaube ich verstehe das System nicht. Die Bilder in die Kommentare? Und dann? Wie würde dann der Beitrag aussehen? Habe mal bei anderen Blogs nachgesehen ob das jemand so hat, aber nichts vergleichbares gefunden....


Hmmmm...
befreundet, 07. Dez 2014, 17:06  | link
 
Wie das aussieht? So, zum Beispiel. Auf der Startseite erscheint ein Foto, den Rest sieht man, wenn man auf "Kommentare" klickt. In dem verlinkten Beispiel sehen Sie gleich alle, da ich den direkten Link zum Beitrag angeben musste.

Mit 500 Pixel meinen Sie vermutlich die Breite. Aber was ist mit der Auflösung? Wie groß sind Ihre Bilddateien?
arboretum, 07. Dez 2014, 17:15  | link
 
ich brauch echt mal nen Bloggerkurs für Anfänger. ;-)
Vielen Dank Ihr Lieben!!
befreundet, 07. Dez 2014, 17:37  | link
 
Einmal die FAQs aufmerksam lesen und auch kurz schauen, wie manches die Nachbarn so machen, reicht oft auch schon : )

Das wird schon. : ))

Das System hat jetzt auch wieder öfters in der Nacht geruckelt - das ist aber auch bekannt : )
sid, 08. Dez 2014, 23:24  | link
 
Die Fotos sind alle so zwischen 20 und 50 KB....

Was GENAU muss ich tun um die Fotos in die Kommentare zu bekommen? (FAQs gelesen, nix gefunden)

Hier geht jetzt gar nichts mehr. :-(
Ich kann keine Bilder mehr in Beiräge einfügen weil er sie nicht mehr speichert....
befreundet, 12. Dez 2014, 16:11  | link
 
Was GENAU muss ich tun um die Fotos in die Kommentare zu bekommen? (FAQs gelesen, nix gefunden)

Schlicht und ergreifend einfach einen Kommentar schreiben. Also kommentieren anklicken und dort im Editor alles reinpacken, was Sie so wollen.

Oder auf mehrere Kommentare aufteilen. Ich mach das manchmal so, um Raum für andre Kommentare dazwischen zu lassen und wegen der Übersichtlichkeit.

Sie können den Kommentar dann rausverlinken oder auch nicht. Wie Sie dann halt möchten.
sid, 12. Dez 2014, 17:30  | link
 
Ok, mit den Kommentaren habe ich jetzt verstanden. Vielen Dank!!!!!

Habe ich gerade probiert. Klappt aber leider nicht.
Weil....
Wenn ich einen neuen Beitrag schreiben möchte und zB nur ein Foto oben in den Beitrag setze, offline speichere und dann versuche ein neues Foto in den Kommentar zu platzieren passiert folgendes:

(Ich habe heute schon mehrmals versucht einen post zu schreiben. Habe dann das Ganze auch mehrmals wieder komplett gelöscht und neu angefangen.)
Und wenn ich dann auf "ansehen" gehe, dann sind plötzlich die gelöschten Sachen wieder da und die Neuen hat er nicht gespeichert.
befreundet, 12. Dez 2014, 19:22  | link
 
Nachdem Sie den Beitrag offensichtlich offline haben, kann ich dazu so gaaar nix sagen - sonst können wir uns vergleichen (was Sie sehen wollen - was ich sehe).

Ganz blöd gesagt, manchmal reichts auch beim Browser den Cache und die Cookies zu löschen, damit eine Seite wieder besser tut. Mehr fällt mir dazu grad auch nicht ein, aber vllt anderen.


Noch eine Sache - solange der Beitrag offline ist und Sie nicht wissen, wie Sie den Kommentar ansehen können, sehen Sie den event. auch gar nicht.
(Kann aber sein, daß Sie mich grad zu sehr verwirrt haben ; ) )
sid, 12. Dez 2014, 19:26  | link
 
oje, das tut mir leid !!! :-) Ich wollte keine Verwirrung stiften....
Ist halt blöd, wenn nichts geht...

Ich werde es übers Wochenende nochmal probieren....

Danke nochmal fürs Kümmern!
befreundet, 12. Dez 2014, 19:54  | link
 
Einfach das Makro des Bildes in das Kommentarfeld kopieren.

(Oder sonst die URL der Grafik per Html dort einbinden, wie das geht, müßte aber in den FAQ stehen.)
kid37, 12. Dez 2014, 20:17  | link
 
Habe ich gemacht, aber
ich kann es einfach nicht speichern.
Ich gehe auf "offline speichern" , danach auf "ansehen" und da ist dann ein leerer Beitrag.....
befreundet, 12. Dez 2014, 20:35  | link
 
Warum machen Sie es denn so kompliziert? Posten Sie das erste Foto und veröffentlichen Sie den Beitrag. Anschließend die übrigen Fotos im Kommentar oder den Kommentaren (wenn Sie es auf mehrere Kommentare aufteilen wollen). Sie können die Bilder ja alle vorher schon hochladen, dann brauchen Sie nur das jeweilige Makro reinzukopieren. Gegebenenfalls schaffen Sie sich Platzhalter für mehr Bilder in den Kommentaren, dann ist der Kommentar schon einmal vorhanden und Sie haben die Möglichkeit, ihn hinterher noch zu bearbeiten und dort Bilder einzufügen.
arboretum, 13. Dez 2014, 11:06  | link
 
Danke für den Tipp!!!!

"Warum machen Sie es denn so kompliziert? "Das möchte ich so beantworten...

.... weil ich meine Beiträge bisher immer offline fertiggestellt habe...sie angesehen habe und noch verändert, umgeschrieben andere Bilder eingefügt habe usw. und sie erst wenn sie fix und fertig waren veröffentlicht habe.

und bisher hat das ja auch immer wunderbar geklappt
befreundet, 13. Dez 2014, 19:29  | link
 
Dann schreiben Sie sie doch in einem Textverarbeitungsprogramm vor. Da können Sie auch die Bilder einfügen* und am Text herumkorrigieren, bis Sie zufrieden sind.

* Wenn Sie unter jedem Bild gleich das jeweilige Makro kopieren, wissen Sie auch sofort beim Posten, welches Makro an welche Stelle im Text gehört.
arboretum, 13. Dez 2014, 20:17  | link
 
Habe ich gemacht und ich glaube jetzt hab ich´s.....

Möchte allen, die mir geholfen haben sagen: Danke, dass Sie sich die Mühe gemacht haben!
befreundet, 15. Dez 2014, 18:07  | link
 
Zeigen Sie´s ; )
sid, 16. Dez 2014, 01:34  | link
 
online bei mir unter 12 von 12 ;-)
befreundet, 16. Dez 2014, 20:22  | link
 
online bei mir unter "12 von12" ;-)
befreundet, 16. Dez 2014, 20:23  | link
 
Ich glaube, sid dachte eher daran.
arboretum, 16. Dez 2014, 20:42  | link
 
Auch das habe ich Sonntag schon getan.... ;-)
Ist wohl noch nicht da.....
befreundet, 16. Dez 2014, 20:45  | link
 
Ist letzten Sonntag schon passiert ;-)
Ist wohl noch nicht da....
befreundet, 16. Dez 2014, 20:49  | link
 
Ich hab tatsächlich "12 von 12" gemeint - schön, daß es geklappt hat! : )
sid, 16. Dez 2014, 21:10  | link