Freitag, 18. März 2016
Beitrag bearbeitet, online gestellt, aber erscheint nicht mehr
Guten Morgen!
Ich habe bei einem Beitrag ein Bild verändert, ihn zuerst offline gestellt, dann, als er fertig war, wieder online, aber er erscheint nicht mehr in meinem Blog, nur noch rechts bei "letzte Änderungen".

Gibt es eine Möglichkeit (ohne alles nochmal neu zu schreiben), dass dieser Beitrag wieder an seinen alten Platz im Blog zurückkehrt?

Dank und liebe Grüße

Hilda P.

Guten Morgen, Vermutung eines ebenfalls mal hier mal da hadernden Anfänger: wieder in "Bearbeiten" gehen, das Häckchen neben "Beitrag auf Startseite anzeigen" wieder aktivieren und veröffentlichen :-)
kuena, 18. Mrz 2016, 08:40  | link
 
Wow...sensationell...hat gleich funktioniert!

Danke für diesen Tipp...werde in Zukunft einfach öfter mal fragen, wenn ich nicht alleine klar komme.

Liebe Grüße

Hilda
hildaimglueck, 18. Mrz 2016, 10:31  | link
 
Freut mich, dass ich richtig lag. Wenn doch nur alles immer so einfach wäre ;-)
kuena, 18. Mrz 2016, 11:15  | link
 
Das stimmt wohl!
Aber vielleicht könntest du (oder sie?) mir nochmal helfen und zwar:
Ich möchte ein kleines Bildchen gerne dauerhaft z.B. in der Navigationsleiste einfügen, es gehört zu meinem Blogtitel dazu. Falls es da keine Probleme gibt mit längeren Ladezeiten oder so...oder geht das überhaupt?

Liebe Grüße
Hilda
hildaimglueck, 18. Mrz 2016, 12:32  | link
 
Das geht sicherlich und vermutlich recht einfach, aber genau daran bin ich auch schon gescheitert und hab´s halt sein lassen. Ganz wichtig, habe ich in den FAQ´s gelesen, bevor man anfängt am Layout rumzuschrauben, eine Sicherrungskopie machen, um ggf. darauf zurückgreifen zu können. Dann kann man wohl auch recht mutig ausprobiern. FAQ´s usw. finde ich recht hilfreich. Ansonsten halte ich es immer damit: ich freu mich an dem was geht und vertrödel nicht zuviel Zeit mit dem was ich nicht hinkriege, sondern schalte dann eher mal den PC aus und gehe in die analoge Welt, mich am Garten erfreuen :-)
kuena, 18. Mrz 2016, 12:42  | link
 
@Hilda: Bildchen in die Navigationsleiste geht relativ einfach. Das gewünschte Bildchen in den Ordner "Bilder" hochladen, im Menü über Layouts/Skins/Site Layout/Main page skin gucken, wo genau es hinsoll. Es ist zwar alles in HTML-Befehlen verklausuliert, aber anhand der Überschriften und der Reihenfolge der Elemente kann man sich schon orientieren.

An der betreffenden Stelle in der gewünschten Spalte dann das Bildchen mit dem Makro-Befehl (das ist der Term in eckigen Klammern mit den beiden Prozentzeichen und dem Bildnamen, wie er im Ordner "Bilder" über dem betreffenden Bild steht) in den Layout-Code einkopieren und speichern beim Schließen.

Mit dem Verfahren habe ich beispielsweise auch (dank der Hilfe eines erfahreneren Kollegen hier) meine Mailadresse als Bildchen angegeben, so dass man sie nicht maschinell auslesen kann.

Aber wie mein Vorredner schon sagte: Vorher auf alle Fälle das jetzige Layout als Sicherungskopie speichern!
mark793, 18. Mrz 2016, 13:08  | link
 
Oh danke, das werde ich in einer ruhigen Minute mal ausprobieren. Ich war schon öfter in diesem Menüpunkt, habe mich aber ehrlich gesagt nicht getraut, dort etwas zu ändern, bei den Fragen tauchte einmal auf: "Hilfe, ich habe mein Layout gesprengt!!!" Das fand ich köstlich und nahm es als Warnung;-)))
Ich komme nämlich wirklich "von draußen", gehe viel lieber an die frische Luft, und wenn die Dinge hier zu kompliziert werden, schalte ich aus."
Aber nochmal großes Kompliment an die Hilfsbereitschaft der Blogger-Gemeinde, finde ich klasse!
hildaimglueck, 19. Mrz 2016, 07:01  | link